Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Le groupe des Helpers est present pour vous aidez, n'hésitez pas à poser des questions ;)

Toute la communauté vous remercie

/!\ L’ancien forum passera en lecture seule en janvier 2020 (Si community a bien pris le relais) puis nous le fermerons définitivement en janvier 2021./!\
Merci de vous rendre sur https://community.jeedom.com maintenant pour vos prochains postes ;)

[Plugin Tiers][Sujet Principal] Plugin WebOS TV

Pour échanger sur les plugins classés en catégorie "Multimédia"
scotty92fr
Timide
Messages : 261
Inscription : 07 mars 2017, 20:31

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par scotty92fr » 03 oct. 2019, 19:32

ZygOm4t1k a écrit :
01 oct. 2019, 23:31
Même en redémarrant?
un message d'erreur?
Idem, j’ai redémarré plusieurs fois, évolué en Jeedom 4.0.19, redémarré et toujours pareil.

Le seul message et encore c'est un avertissement dans le log HTTP et qui ne se déclenche que lorsque le plugin est activé:
DEPRECATION: The default format will switch to columns in the future. You can use --format=(legacy|columns) (or define a format=(legacy|columns) in your pip.conf under the [ list ] section) to disable this warning.
Rien non plus dans syslog, messages ...

Je ne vois pas ce que je peux faire. À part réinstallez Jeedom sur un os propre, mais, en ce moment, c'est chaud.
Jeedom 4.0.19 DIY RPI3/SSD , Zwave - Rfxcom - ...

scotty92fr
Timide
Messages : 261
Inscription : 07 mars 2017, 20:31

Re: [Plugin Tiers][Sujet Principal] Plugin WebOS TV

Message par scotty92fr » 04 oct. 2019, 13:33

C'est bon j'ai réussi, en fait ws4py et wakeonlan avaient sauté.

En réinstallant :

Code : Tout sélectionner

sudo pip install ws4py
sudo pip install wakeonlan
j'ai, maintenant, ws4py-0.5.1 et wakeonlan-1.1.6 et tout fonctionne à nouveau

Merci d'avoir pris le temps de me répondre.
Jeedom 4.0.19 DIY RPI3/SSD , Zwave - Rfxcom - ...

Répondre

Revenir vers « [Catégorie] Multimédia »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités