Avant toute chose merci de (re)prendre connaissance de la charte et de la respecter.
Pour résumer :
- Avant de poser une question, je cherche si la réponse existe
- Je suis poli, courtois et je respecte tout un chacun sur le forum
- Si un post m'agace : je m'en éloigne plutôt que de répondre d'une façon qui pourrait être mal interprétée


Il n'est jamais du luxe que de rappeler des choses simples :
Courtoisie, amabilité, politesse et bonne humeur sont les maîtres mots pour un forum sympathique, bienveillant et accueillant :)

Toute la communauté vous remercie

PIface digital2 et jeedouino

Pour échanger sur les plugins classés en catégorie "Protocoles domotiques"
nykolium
Timide
Messages : 25
Inscription : 18 déc. 2018, 12:41

PIface digital2 et jeedouino

Message par nykolium » 17 mai 2019, 21:44

Bonjour a tous,
Alors déjà je ne sais pas si j'ai le droit de poster ici , mais dan le plugin officiel le post fait plus de de 80 page :shock:
Donc pardon si je fais une betise :lol:
Capture d’écran 2019-05-17 à 21.38.29.png
Capture d’écran 2019-05-17 à 21.38.29.png (242.42 Kio) Consulté 30 fois
Ensuite voila mon probleme,
J'ai installé jeedouino, tou s'installe bien mais lors que j'ajoute la carte Piface , il me demande une adresse IP,
d'après ce que j'ai compris on peut saisir" Localhost" perso ca ne marche pas alors j'ai mis l'adresse de mon Jeedom (raspberry)
J'ai installé la dépendance. "Raspberry PI avec carte(s) PiFace".


Mais j'ai toujours le meme probleme
Capture d’écran 2019-05-17 à 21.38.39.png
Capture d’écran 2019-05-17 à 21.38.39.png (104.68 Kio) Consulté 30 fois
J'ai pourtant activer le SPI dans le config:
(Dans "Advanced Options" j'ai sélectionné "SPI", activer en choisissant la valeur "yes" et valider.)

Je n'y arrive pas, impossible de démarrer le demon associé a la carte , et donc pas de reaction de la carte :-(
quelqu'un peut m'aider svp?

Répondre

Revenir vers « [Catégorie] Protocoles domotiques »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 0 invité